VCF Automation pods encounter storage full issues
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VCF Automation pods encounter storage full issues

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Article ID: 440431

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Updated On:

Products

VCF Operations/Automation (formerly VMware Aria Suite)

Issue/Introduction

Multiple pods within the VCF Automation environment may experience performance degradation or service failure due to storage exhaustion. If the storage reaches 100%, the pod may become unresponsive and VCFA portal fails to load.

Environment

VCF Automation 9.0.x

Cause

The allocated storage capacity for the automation components has been exhausted by normal operational data growth.

Resolution

To resolve this issue or prevent it from occurring, you must extend the storage volumes via the Lifecycle management interface:

  1. Log in to the VCF Operations UI.

  2. Navigate to Lifecycle > Component > Automation.

  3. Select the Storage Re-size option.

  4. Review the following metrics for your volume groups:

    • Volume Group Name

    • Number of Volumes

    • Volume Group Capacity

    • Total Used Capacity

    • Total Storage Capacity (volumes × volume size)

  5. If the Total Used Capacity is nearing the Total Storage Capacity, initiate a re-size task to extend the volume.

  6. For Example, change these value and click Re-Size.