AWI: Session logout occurs when accessing Message History
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AWI: Session logout occurs when accessing Message History

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Article ID: 440408

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Updated On:

Products

CA Automic Workload Automation - Automation Engine

Issue/Introduction

When a user (specifically a System Administrator in Client 0) attempts to access the Message History, the Automic Web Interface (AWI) displays a spinning wheel for several seconds and then automatically logs the user out.

Symptoms include:

  • Spinning wheel/loading icon appears upon clicking the "History" button.
  • Unexpected session termination/logout after a few seconds.

Environment

Automation Engine: 24.4.2 / AWI: 24.4.2  

Cause

DE182587

A problem has been solved that cause issues when trying to access the Message History.

Resolution

Update to a fix version listed below or a newer version if available.

Fix version:
Component(s): Automation.Engine - Automic.Web.Interface

Automation.Engine 24.4.5 TBA

Additional Information

In addition to the above, regarding the following ERROR level message in AWI log that was shown when displaying a User:

[ERROR] ... [V14TableColumnModel] - The column id [ns3:identifier: null] taken from user settings does not exist.

This message was not really an Error and it has been downgraded to level DEBUG since 24.4.5 version.