NAS replication is failing on the High Availability (HA) Hub.
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NAS replication is failing on the High Availability (HA) Hub.

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Article ID: 440272

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Updated On:

Products

DX Unified Infrastructure Management (Nimsoft / UIM)

Issue/Introduction

NAS replication is failing on the High Availability (HA) Hub. The following connection timeout and failure errors are logged in the nas.log:
May  9 02:45:15:875 [7392] 0 nas: Failed in attaching to HUB, retry #90 
May  9 02:45:25:881 [7392] 0 nas: nimAttach - failed to attach to queue nas

Environment

Product: DX Unified Infrastructure Management (Nimsoft / UIM)

Cause

 

  • Open the Infrastructure Manager.

  • Navigate to your HA Hub configuration.

  • Go to the Queues tab.

  • Locate the nas queue.

  • Change its status to Active (check the box/toggle to activate it).

  • Apply which will Restart the nas probe

  • Review the nas.log and verify it attaches successfully without further retry errors.

 

 

Resolution

Activated the nas queue on the HA hub