VCF Operations UI becomes unresponsive or times out due to extreme vCenter Object duplication
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VCF Operations UI becomes unresponsive or times out due to extreme vCenter Object duplication

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Article ID: 440197

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Updated On:

Products

VCF Operations

Issue/Introduction

Users may experience one or more of the following:

  • Cluster Status: The 'Bring Cluster Online' activity remains in a "Going Online" state indefinitely or fails with the message "Cluster failed to come online."

  • UI Performance: Navigating to Administration > Integrations causes the browser to freeze or return a net::ERR_CONNECTION_TIMED_OUT error.

  • Object Count: An unusually high number of vCenter Adapter Instances and Host Systems (e.g., 60,000+) appearing in the inventory (Infrastructure Operations > Conifgurations > Inventory Management > Adapter Instances > vCenter) despite only a few being present in VCF Operations.

Environment

VCF Operations 9.0.x

Cause

Cause identification is currently under active investigation.

Resolution

To resolve this issue, contact Broadcom Support and note this Article ID (440197) in the problem description. For more information, see Creating and managing Broadcom support cases.