Problem:
When installing CA Client Automation agents on Windows machines you may receive a MSI error 1625 popup message :
1625 This installation is forbidden by system policy. Contact your system administrator.
Environment:
CA Client Automation - All Versions
Cause:
This issue can be caused because Windows Group Policy or User Account Control (UAC) is blocking administrator access to the install when running CA Client Automation setup.exe
Note: The CA Client Automation install must be run via a user with Windows Administrator group privileges.
Resolutions:
2. Check the Group policy being enforced by doing the following
Windows 7 or 8 :
3. Check if the Windows installer is Disabled
4. Define a Software restriction policy in local security policy
1. Open the Control Panel - Control Panel\All Control Panel Items\Administrative Tools\Local Security Policy
2. Browse to Software restriction policies
3. If none are define select ACTION from top of the screen and select "New Software restriction Policies "
4. Click on Enforcement
5. Select all users except Local administrators
6. click OK
7. Reboot the machine
Additional Information:
For additional information on editing the registry or local Security POlicy please consult Microsoft Support or look over these article
http://forums.asp.net/t/1240092.aspx?VS2008+installation+setup+failed+with+Return+code+1625