Broadcomポータルから製品をダウンロードしようとした際、「I agree to the Terms and Conditions」ボタンを選択できません。
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Broadcomポータルから製品をダウンロードしようとした際、「I agree to the Terms and Conditions」ボタンを選択できません。

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Article ID: 439966

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VMware Tanzu Platform VMware vSphere ESXi VMware NSX VCF Operations VMware vCenter Server VMware SDDC Manager Global Customer Assistance Support Portal Support Portal & Access Issues Endpoint Protection CA Identity Manager CA Identity Governance VMware

Issue/Introduction

  • Home - Support Portal - Broadcom support portal にて製品のダウンロードを試みる際、「I agree to the Terms and Conditions」の横にあるチェックボックスにチェックを入れることができず、利用規約に同意することができません。

 

  • チェックボックスにマウスカーソルを合わせると、以下の画像に示すような禁止マーク(赤い丸に斜めの赤い線が入ったもの)が表示されます。

 

  • この問題は、特定のソフトウェアグループの特定のバージョンでのみ発生する可能性があります。具体的には、VMware NSX 3.x ソフトウェアについては利用規約に同意してダウンロードできるものの、VMware NSX 4.x ソフトウェアについてはダウンロードできない、といったケースがこれに該当します。

Cause

Broadcomサポートポータルでは、ダウンロードボタンが有効になる前に、ライセンス契約の有効な確認手続きが求められます。多くの場合、システムが、ユーザーが当該ソフトウェアバージョンに関連付けられた特定の利用規約文書を開き、その内容をスクロールして閲覧したことを検知するまで、チェックボックスはロックされた状態となります。

Resolution

 

 

  • 「Terms and Conditions」および「Compliance Reporting Terms and Conditions」内のハイパーリンクを、まずクリックしてください。クリックすると、新しいブラウザのタブまたはウィンドウで、各利用規約のページが開きます。

 

  • 読み終えましたら、ダウンロードページにお戻りください。チェックボックスがクリック可能になり、製品をダウンロードできるようになります。

 

:ISOファイルを依然としてダウンロードできない場合は、お客様の契約に当該製品(例:SRM)のサブスクリプションが含まれていない可能性があります。契約内容を確認するには、Broadcomの非技術サポートチームまでケースを起票してください。ケースの起票手順については、「サポートポータル/ライセンス/契約関連の問題に関する非技術系ケースの作成」をご参照ください。

Additional Information

カスタマーケアに連絡する方法:コンタクトサポート