vCenter logging protocol changes revert in VCF Operations for Logs
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vCenter logging protocol changes revert in VCF Operations for Logs

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Article ID: 439939

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Updated On:

Products

VCF Operations

Issue/Introduction

  • Unable to change the vCenter logging protocol from TCP to SSL, or vice versa, through the VCF Operations for Logs UI.
  • Even after modifying the protocol in the VCF Operations for Logs UI, the configuration reverts to the previous setting.

Environment

VCF Operations for Logs 9.0.x

Cause

The protocol configuration change does not persist because the override configuration is enabled in VCF Operations and is applied to VCF Operations for Logs.

Resolution

To make a persistant configuration change in logging protocol:
  1. Log in to the VCF Operations UI as an admin user (https://<VCF_Operations_FQDN_IP>).
  2. From the left panel, navigate to Configurations > Log Collection, select the vCenter for which you want to change the protocol, and click Edit.
  3. Enable the Override option.
  4. Select the required protocol (SSL or TCP).
  5. Click Save to apply the changes.
Note : Ensure the required port connectivity is open for SSL or TCP, depending on the protocol being configured.
After saving the override configuration, the selected protocol should persist successfully.