SEE 12.5.0 HF1 client check-in fails after upgrade while check-in succeeds on SEE 11.3.0
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SEE 12.5.0 HF1 client check-in fails after upgrade while check-in succeeds on SEE 11.3.0

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Article ID: 439834

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Updated On:

Products

Endpoint Encryption Desktop Email Encryption Drive Encryption Encryption Management Server File Share Encryption Gateway Email Encryption

Issue/Introduction

The upgraded Symantec Endpoint Encryption 12.5.0 HF1 client is unable to check in to the server  while the previous version continues to function correctly.

Error: Unable to connect to the server. Check your network connection

Environment

SEEM 11.3.0, 12.5.0 HF1

Cause

Value of SEEIdentity server web.config  was NULL instead of 30

Resolution

Step 1: Update the Refresh Token Expiry Value

  1. Navigate to the following directory on the SEE Management Server: C:\Program Files (x86)\Symantec\Symantec Endpoint Encryption Management Server\CommunicationWS\SEEIdentityServer

  2. Locate and open the web.config file using a text editor (e.g., Notepad) with Administrator privileges.

  3. Search for the following string: see: oauth:RefreshTokenExpiryPeriodDays

  4. Locate the value="" attribute. If it is NULL or empty, update it to 30.

    • Corrected line: <add key="see:oauth:RefreshTokenExpiryPeriodDays" value="30" />

  5. Save the changes to the file.