VMware Aria Operations for Logs inventory sync fails with LCMCOMMON80063
search cancel

VMware Aria Operations for Logs inventory sync fails with LCMCOMMON80063

book

Article ID: 439782

calendar_today

Updated On:

Products

VCF Operations/Automation (formerly VMware Aria Suite)

Issue/Introduction

  • When attempting to perform an inventory sync for VMware Aria Operations for Logs in VMware Aria Suite Lifecycle, the synchronization fails.

  • You will observe the following error message in the VMware Aria Suite Lifecycle user interface or logs:

    Error Code: LCMCOMMON80063
    Invalid root credentials. Provide right credentials and retry
    SSH authorization failed with the provided root password for ###.###.###.###. Make sure the root account and root password aren't expired. Verify the credentials for rootPassword and retry.

Environment

  • VMware Aria Operations for Logs 8.x

  • VMware Aria Suite Lifecycle 8.x

Cause

This issue occurs because the root credentials used by Aria Suite Lifecycle to authenticate with the Aria Operations for Logs appliance are incorrect, have expired, or the account has been locked due to multiple failed login attempts. This typically happens when passwords are changed directly on the appliance without updating the Aria Suite Lifecycle Locker.

Resolution

Follow these steps to synchronize the credentials and resolve the inventory sync failure:

1. Validate and Reset the Root Password

  • Attempt to SSH into the appliance using the IP address (###.###.###.###) identified in the error message using the root account.

  • If the password has expired, the system will prompt you to change it immediately upon a successful login. Follow the on-screen prompts to set a new password.

  • If the account is locked, wait 15 minutes for the account to automatically unlock before retrying.

2. Update the Aria Suite Lifecycle Locker and Trigger Inventory Sync (For Non-VCF Environment) 

  • Log in to the Aria Suite Lifecycle user interface.

  • Navigate to Locker > Passwords.

  • Add the correct root password for your Aria Operations for Logs.

  • Navigate to the Environments tab and select the Aria Operations for Logs environment.

  • Manually trigger a new Inventory Sync.

  • When the request fail, select Retry and use the credential dropdown to select the newly updated password from the Locker.

3. SDDC Manager Remediation (For VCF Environments)

  • If the environment is managed by VMware Cloud Foundation (VCF), you must ensure passwords remain synchronized across the entire stack by performing the Password Remediation process for Aria Operations for Logs via the SDDC Manager.