vSAN -- After restore of SDDC Manager, errors observed in the vSphere Client
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vSAN -- After restore of SDDC Manager, errors observed in the vSphere Client

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Article ID: 439739

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Updated On:

Products

VMware vSAN

Issue/Introduction

After the SDDC Manager was successfully restored:

 

You observe the following Symptom:

  • vSphere Client shows one or more Hosts unable to be synchronized:

 

In addition you might observe one or more of the following Symptoms:
  • Various errors/issues are presented in the vSphere Client which did not exist prior the restore of the SDDC Manager, for example:
vSAN disk errors, Issues with vSAN Witness nodes, storage capacity and inconsistent configuration.
 
  
  • When clicking on vSAN related options/features the following error shows:
The object 'vim.host.VsanSystemEx:vsanSystem#####' has already been deleted or has not been completely created. 

 

Environment

vSAN 9.x

Cause

Issue on the vCenter side with information stored/cached in relation to vSAN Cluster.

Resolution

Reboot the affected Host(s) which are reporting as not being able to synchronize, by following these steps:
 
2.) After the Task completes successfully, reboot the Host
3.) Wait until the Host is back from reboot and Host Client allows log in again
4.) Put the Host out of Maintenance Mode via the Host Client
5.) Repeat Steps 1-4 with the next affected Host
6.) After all affected Hosts have been rebooted, evaluate via the vSphere Client (= Web Client) if the issues mentioned in above section "Issue/Introduction" still exist.
7.) If one or more of the Symptoms still exist, open a Ticket with VMware by Broadcom Support.