vSphere Client を用いた ESXi ログのエクスポートが「このオブジェクトのログは、現時点ではエクスポートできません。別のログのエクスポートが進行中である可能性があります。」というメッセージと共に失敗する
search cancel

vSphere Client を用いた ESXi ログのエクスポートが「このオブジェクトのログは、現時点ではエクスポートできません。別のログのエクスポートが進行中である可能性があります。」というメッセージと共に失敗する

book

Article ID: 439635

calendar_today

Updated On:

Products

VMware vSphere ESXi

Issue/Introduction

免責事項: これは英文の記事「Export ESXi logs from vSphere Client got failed as " Logs for this object cannot be exported at this time. Another log export might be in progress".」の日本語訳です。記事はベストエフォートで翻訳を進めているため、ローカライズ化コンテンツは最新情報ではない可能性があります。最新情報は英語版の記事で参照してください。

「システム ログのエクスポート」で ESXi ホストの vm-support バンドルを収集しようとすると、データ収集ウィザードに「このオブジェクトのログは、現時点ではエクスポートできません。別のログのエクスポートが進行中である可能性があります。」と表示されます。

https://knowledge.broadcom.com/external/article/402499/getting-logs-for-this-object-cannot-be-e.html を参照して vCenter Server の証明書モードを確認すると、VMCA に設定されています。

Environment

VMware ESXi 8.x

Cause

vCenter Server は FQDN で ESXi ホストに接続していますが、問題の発生時に vCenter Server が ESXi ホストの FQDN を名前解決できませんでした。

Resolution

FQDN の名前解決を可能とするために、DNS サーバを確認し、DNS サーバに ESXi ホストの正しいエントリを追加します。

もしくは、一時的な対応として、vCenter Server の /etc/hosts ファイルに ESXi ホストのエントリを追加します。