Web Viewer 12. 1 Audit log files not rolling daily
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Web Viewer 12. 1 Audit log files not rolling daily

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Article ID: 439583

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Updated On:

Products

Output Management Web Viewer

Issue/Introduction

Although the setup in Administration -> Preferences -> Audit Settings -> Log file has "File rolling: Yes" and frequency = "daily" the audit logs are accumulating in the same file. 

Environment

Web Viewer 12.1

Cause

In the "Preferences" table, the FREQ field in the AUDITINGDEFAULTS column was incorrectly set to "null" instead of "daily":

FREQ:null

Resolution

Regardless of why the rolling frequency was lost, please try the following workaround to resolve the issue:
 
  1. Update the rolling frequency to "weekly."

  2. Click the "Update" button at the top of the screen.

  3. Change the frequency back to "daily."

  4. Click the "Update" button again to save the modification.