Prompted warning when attempting to upgrade via VIPEG console
search cancel

Prompted warning when attempting to upgrade via VIPEG console

book

Article ID: 439470

calendar_today

Updated On:

Products

VIP Service

Issue/Introduction

Attempt to upgrade VIP Enterprise Gateway via the web console prompted the warning "Ensure that your VIP Enterprise Gateway host can connect to https://liveupdate.symantecliveupdate.com".




Environment

9.11.1

Cause

The entire content of liveupdate.conf file was erased (possibly by security software)

Resolution

Copy the entire content from working liveupdate.conf file and amend the following two lines (if not already done so):

From:
hosts/0/url=https://liveupdate.symantecliveupdate.com:443
hosts/1/url=https://liveupdate.symantec.com:443

To:
hosts/0/url=http://liveupdate.symantecliveupdate.com:80
hosts/1/url=http://liveupdate.symantec.com:80

Additional Information

The file "liveupdate.conf" is located in <VIPEG installation>/conf/ folder