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Unable to generate the users report in the UI of VMware Identity Manager
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Article ID: 439353
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Products
VCF Operations/Automation (formerly VMware Aria Suite)
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Issue/Introduction
Generating the Users report under Dashboards - Reports - Users opens a blank empty page with no visible error.
All other Reports open as expected.
Environment
VMware Identity Manager 3.3.7
Cause
The application may not have enough shards available to generate the reports.
Some vIDM users may not be in the 'ALL_USERS' group.
Resolution
Increase the amount of available shards as this is a known cause of empty dashboard reports.
KB 325880 (After upgrading to vIDM 3.3.7, user dashboard reporting and Active Directory sync log are not updating: the cluster currently has the maximum number of shards open)
If the User report is still not opening after increasing the shards, open a Broadcom Support Case and reference this article ID 439353.
KB 142884 (Creating and managing Broadcom cases)
There may be a user who is not a member of the ALL_USERS group.
Adding a user to ALL_USERS requires direct database access.
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