Unable to interact with the Virtual Analyst Chatbot
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Unable to interact with the Virtual Analyst Chatbot

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Article ID: 439239

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Updated On:

Products

CA Service Management - Service Desk Manager CA Service Desk Manager

Issue/Introduction

When trying to chat with the Chatbot, the following errors appear in a red box:

There is already an active chat session for ticket TICKETID. Close the ...

There was a failure while closing the chat session

Environment

Service Point 17.4 RU4 and RU5

Service Desk Manager 17.4 4 and RU5

Cause

This is a defect with Service Point 17.4 RU4 and RU5.

Resolution

The solution will be included in 17.4 RU6 and 17.5GA.

ETA for 17.4 RU6: Q4 2026 (subject to change)

ETA for 17.5 GA: Q3 2026 (subject to change)

There is a fix available for 17.4 RU4. Please submit a ticket to get the fix.