Inventory Sync Failure in Aria Suite Lifecycle Manager with error code LCMVIDM70000
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Inventory Sync Failure in Aria Suite Lifecycle Manager with error code LCMVIDM70000

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Article ID: 439173

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Updated On:

Products

VCF Automation

Issue/Introduction

VMware Aria Suite Lifecycle fails to synchronize inventory with VMware Identity Manager.

The following error is observed during the synchronization task:

Error Code: LCMVIDM70000
Invalid vIDM credentials provided / host not reachable.
Please retry after providing a valid vIDM host and
credentials.
Unable to login to the vIDM <vIDM VIP FQDN>
using admin user/ password. Exception message: No route
to host (Host unreachable)

Environment

Aria suite lifecycle manager 8.x

VMware Identity Manager 3.3.7

Cause

The failure is caused by a network connectivity issue originating at the ESXi host level where the Aria Suite Lifecycle appliance resides. This network isolation severs the communication path between the Aria Suite Lifecycle appliance and the vIDM Load Balancer FQDN.

Resolution

Perform standard ESXi host network health checks to identify the cause of host-level isolation and restore stable network connectivity between the VMware Aria Suite Lifecycle appliance and the vIDM load balancer at both the ESXi host and underlying physical network levels.

Workaround:

Perform a live migration (vMotion) of the VMware Aria Suite Lifecycle appliance to another ESXi host within the vSphere cluster to refresh the MAC table and temporarily restore network connectivity with the vIDM Load Balancer FQDN.
Log in to the VMware Aria Suite Lifecycle UI and retry the vIDM inventory synchronization task.