CA 11 job fails with U11-012 DELAYED; CMT REQUEST TIMEOUT OCCURRED
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CA 11 job fails with U11-012 DELAYED; CMT REQUEST TIMEOUT OCCURRED

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Article ID: 439086

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Updated On:

Products

Workload Automation Restart Option for z/OS Schedulers (CA 11)

Issue/Introduction

Job appears to hang and never completes.   Job has been cancelled and restarted and still encounter the same problem.  The only messages that show are the following:

U11-001 CA-11 - PARM RECEIVED FOR JOB nnnnnnnn - PARM='F'              
U11-046 U11RMS JOB nnnnnnn WILL INTERFACE WITH DBAS SUBSYSTEM CAL7 RELEASE 11.0.01  
U11-012 JOB nnnnnnnn DELAYED; CMT REQUEST TIMEOUT OCCURRED  
                                                      

Cause

This issue is typically caused by the Datacom/AD Logging Facility (LXX) becoming 100% full. When the LXX log is full, the Datacom MUF (Multi-User Facility) cannot process any further updates to the CA 11 database (the CMT). Because CA 11 cannot record the job start or status, the request eventually times out, triggering the U11-012 error.  Other causes can be related to following:

  • Dispatching priority of CA 11 and Datacom being to low.  These should be equal to or just below that of JES. 
  • CMT Delay value in config file set to low.  Recommended value is CMT Delay=100 

Resolution

  The issues is due to the Datacom/AD log file being full as indicated by the message DB00311I - LOG AREA IS 100% FULL, SPILLING TRACK NONE, OUT OF [nnnnn]

To address this perform the following:

  1. Run the AL7SPLL job located in the CA 11 sample library 
  2. Check the Datacom/AD Muf log to verify that the spill completed successfully and that  the DB00311I condition is cleared 
  3. Once the spill job completes successfully, resubmit the job that received the U11-012 as a normal run