VCF Operations Fleet Management is Not Ready". Attempts to disconnect or reconnect the node via the user interface (UI) failing with the following error message:Error connection Fleet Management node, try againNo route to host (Host unreachable)' error is observed when the system attempts to reach the VMware Cloud Foundation Automation (VCFA) instance VIP.####-##-##T10:19:05.620Z ERROR vrlcm[1239] [pool-3-thread-38] [c.v.v.l.v.p.t.VcfaDeleteCapabilitiesTask] -- Error while deleting capabilities from VCFA
com.vmware.vrealize.lcm.vcfa.common.exception.UnableToGetVcfaTokenException: Could not get VCF Automation token for host: example.com username: admin@System. No route to host (Host unreachable)
Caused by: java.net.NoRouteToHostException: No route to host (Host unreachable)VCF Operations 9.0.x
Follow the steps below to resolve the issue
NOTE: Before performing the following procedure, ensure that you take snapshots of VCF Operations nodes and the Fleet Management appliance.
Removing VCF Component:
Method 1: WEB UI
Remove the inaccessible components from the Fleet Manager UI.
Method 2: API
Re-add the Fleet Manager:
https://<vcf-operations-fqdn>/admin'.Reference Link: Re-add the Fleet Manager via the VCF Operations Admin UI