VCF 9 Broadcom Services Console License Issues Warning message
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VCF 9 Broadcom Services Console License Issues Warning message

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Article ID: 438868

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Updated On:

Products

VMware Cloud Foundation Subscription VCF Operations

Issue/Introduction

Broadcom Service Console > LIcense Management >Licenses > License Issues Section

Shows a Warning " Your usage is due on Month Day, Year. Provide your usage from your VCF Operations Instance to prevent service interruption. "

Environment

VCF 9 Licensing

Broadcom Services Console License subscription 

Cause

 In the Broadcom Services Console under the License Management > Licenses> In the License Issues section you are seeing a Warning message about your license expiring even though your license subscription is far from the expiration date presented.

" Your usage is due on Month Day, Year. Provide your usage from your VCF Operations Instance to prevent service interruption. "

Resolution

This is expected behavior as per Broadcom Licensing for VCF, once every 180 Days you have to submit an update of your license usage data. 

Otherwise if the license usage data is not submitted within the required reporting time-frame, and you do not update your licenses, your licenses are treated as expired.

Then your hosts are disconnected from the vCenter instance, and you cannot start any workload operations.

https://techdocs.broadcom.com/us/en/vmware-cis/vcf/vcf-9-0-and-later/9-0/licensing/update-licenses.html

To address this warning you can follow the methods below depending on your License Mode.

If your License is in Connected Mode follow the steps below.

  • In the VCF Operations instance, navigate to License Management Registration.
  • To verify that your license usage file was submitted within the last 24 hours, check the Last Usage Report Generated date.
  • Click Update Licenses.
    Your VCF Operations instance is updated with the latest license information available from the VCF Business Services console.
     
    If your License is in Disconnected Mode follow the steps below.
     
    You can generate a new license file without submitting a usage file as long as it is within your usage reporting due date. As a best practice, always submit a usage file before you download a new license file.
    • In the VCF Operations instance, navigate to License ManagementRegistration.
    • Click Generate Usage File, and save the usage file.
    • In the VCF Business Services console, navigate to License ManagementVCF Operations Registrations.
    • Next to the VCF Operations instance for which you want to update licenses, click the vertical ellipsis, and click Upload Usage File.
    • In the Upload Usage File wizard, upload the usage file, and click Save and Next. A license file is generated.
    • Click Download and save the license file.
    • Click Finish.
    • In the VCF Operations instance, navigate to License Management Registration.
    • Click Import License File. The Import License File dialog box appears.
    • Click Browse, upload the license file, and click Import.
    • When the license file is imported, click Complete.

       

      Additional Information

      Update Licenses in Connected Mode

      Report License Usage and Update Licenses in Disconnected Mode