Telemetry Errors Observed and Service does not start in CA Configuration Automation Server
search cancel

Telemetry Errors Observed and Service does not start in CA Configuration Automation Server

book

Article ID: 438696

calendar_today

Updated On:

Products

CA Configuration Automation

Issue/Introduction

When users try to start the CA Configuration Automation Server service, the service will show it is running for a little bit of time, but eventually crashes.

CCA Server\logs\cca.log may contain logs like:

2026-04-14 17:08:42,733 ERROR [localhost-startStop-1] com.ca.casm.telemetry.TelemetryDataSender (TelemetryDataSender.java:181) - Failed to get response.java.net.UnknownHostException: telemetry.broadcom.com
 at java.net.Inet6AddressImpl.lookupAllHostAddr(Native Method)

2026-04-14 17:09:02,888 ERROR [localhost-startStop-1] com.ca.casm.telemetry.TelemetryDataSender (TelemetryDataSender.java:124) - Failed to get login response.

 

Environment

All versions of Configuration Automation

Cause

The follow was found in CCA Server\logs\tomcat.log:

2026-04-14 17:09:06,545 ERROR [main] org.apache.catalina.core.StandardServer (StandardServer.java:430) - StandardServer.await: create[localhost:8050]: 
java.net.BindException: Address already in use: JVM_Bind

This log suggests a port conflict on port 8050

Resolution

To find the source of the port conflict, we suggest the following:

  1. Open a Command Prompt
  2. Execute netstat -ano | findstr 8050
    • NOTE: use the port number from the log above. 8050 is the default  port for Configuration Automation but should be verified in your environment. 

The results of the netstat command will give you the process id or PID. 

 Proto  Local Address          Foreign Address        State           PID
TCP    0.0.0.0:8050             0.0.0.0:0              LISTENING       3196

Administrators can find this process ID in Windows Task Manager and figure out what is using this port.