License shows expired status despite valid subscription
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License shows expired status despite valid subscription

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Article ID: 438527

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Updated On:

Products

VCF Operations

Issue/Introduction

1. Under vSphere Client > Administration > Licensing > Version 9+ Licenses, expand the vCenter instance, and you notice there is a warning icon for the Expiration Date.

2. Under VCF Operations UI > License Management > Licenses > Version 9+, expand the VMware Cloud Foundation license, and you see a warning stating "The due date for submitting your usage report has passed and you will lose access to your service on MM DD, YYYY. To prevent service interruption, download a usage file and submit it in the VCF Business Service Console." See screenshot below.

3. You also noticed a red banner, stating "One or more licenses have expired and your service will be degraded on MM DD, YYYY."

4. In Business Service Console, you have a valid subscription.

Environment

VCF Operations 9.x

Cause

Licenses must be updated in the VCF Operations instance at least once every 180 days. If VCF Operations is in Connected mode, usage files are submitted automatically daily; however, manual license updates in the VCF Operations UI are still required every 180 days to verify submission and maintain compliance.

Resolution

Prerequisites:

Ensure your user account has the License Manager, Administrator, or Tenant Administrator role within the VCF Business Services console to perform these tasks. See more details in Access Management in the VCF Business Services console.

Resolution:

1. Log into the VCF Business Service Console (vcf.broadcom.com), go to License Management > VCF Operations Registrations, and locate the VCF Operations instance in the issue. Check Last Usage Reported Mode.

2. Go to VCF Operations UI. Then go to License Management > Registration. Make sure VCF Operations is registered with the VCF Business Service Console. If it shows as below, re-register VCF Operations to the VCF Business Service Console by following the steps in Registering VCF Operations with the VCF Business Services console based on the Connected mode or Disconnected mode you noted from the above step.

3. Once the above step is done, follow the steps in Update Licenses in Connected Mode or Report License Usage and Update Licenses in Disconnected Mode to update the license usage.

4. Review the license information, and you should see that it has been updated with a new Expiration Date with 180 days going forward. The red banners/warnings should be gone as well.