Under Advanced Security Tab getting error - "An authentication error has occurred"
search cancel

Under Advanced Security Tab getting error - "An authentication error has occurred"

book

Article ID: 438430

calendar_today

Updated On:

Products

Endpoint Security Complete Endpoint Security

Issue/Introduction

Endpoint Protection Manager (SEPM) Bridge is now up and running, but in SEPM, under Advanced Security Tab getting error - "An authentication error has occurred"

Environment

SEPM: 14.3 RU9

Cause

Due to high resource utilization on SEPM, the 'Advanced Security" tab was throwing time out. By default its 10 seconds.

Resolution

The issue will be fixed in SEPM version 14.5.

As a workaround, you can increase the value of scm.console.advanced.security.timeout in conf.properties.

Steps:

  1. Edit conf.properties and add scm.console.advanced.security.timeout=20
  2. Restart the SEPM services.