Although the AWI reports a "Failed to start agent" error, the agent does start after a brief delay.
search cancel

Although the AWI reports a "Failed to start agent" error, the agent does start after a brief delay.

book

Article ID: 438279

calendar_today

Updated On:

Products

CA Automic Workload Automation - Automation Engine Automic SaaS

Issue/Introduction

Starting an agent via the AWI shows the following message:

Failed to start agent.

After a brief delay the agent starts.

Environment

Automic Automation Engine 24.4.X

Cause

This behavior has been identified as a defect tracked under DE188192.

Resolution

Update to a fixed version listed below or a newer version if available.

Automic Automation Engine 24.4.5 - TBA

Additional Information

Article title: How to register to Broadcom Software Product updates and Critical Alerts

https://knowledge.broadcom.com/external/article?articleId=133819