Automation Central Snapshot Deletion Jobs fail due to Timezone Configuration
search cancel

Automation Central Snapshot Deletion Jobs fail due to Timezone Configuration

book

Article ID: 438060

calendar_today

Updated On:

Products

VCF Operations/Automation (formerly VMware Aria Suite)

Issue/Introduction

 

  • In Aria Operations 8.18.x, scheduled jobs in Automation Central to delete old snapshots fail to execute or report a "Failed" status.

     
  • Manual snapshot deletions using the same service account credentials work without issue in the vCenter UI.

     
  • The job may appear to be "partially working" or failing to trigger at the correct intervals.

 

Environment

Aria Operations 8.18.x

Cause

The Automation Central job is configured with an incorrect or missing Timezone setting.

 

 

 

Resolution

You must verify and update the Timezone settings for the affected Automation Central job.  If you have a working Automation Central job, mimic the time zone that is set for that job.

    1. Navigate to Operations > Automation Central.

    2. Locate and select the affected Snapshot Deletion Job.

    3. Click Edit.

    4. Ensure the Timezone field is correctly set to your local environment (e.g., EST).

    5. Save the job and monitor the next scheduled execution.