Stale Closed Alerts Repopulate in VCF Operations for Networks After VCF Operations Cluster Restart
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Stale Closed Alerts Repopulate in VCF Operations for Networks After VCF Operations Cluster Restart

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Article ID: 437872

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Updated On:

Products

VCF Operations for Networks

Issue/Introduction

  • VCF Operations for Networks displays stale, previously closed alerts from VCF Operations.

  • Alerts that were successfully cleared in VCF Operations erroneously repopulate in the VCF Operations for Networks UI following a VCF Operations cluster restart.

  • Historical alerts reappear in the active alert UI after a service restart, despite being marked as closed in VCF Operations.

Environment

VCF Operations for Networks

Cause

Orphaned alert records persist in the VCF Operations for Networks RDB database despite standard cleanup operations.

The specific trigger for the initial synchronization failure is unknown unless the issue can be investigated prior to historical log rollover.

Resolution

If you encounter these symptoms, please open a Broadcom support case with the Product Name VCF Operations for Networks, using the instructions at KB 142884 - Creating and managing Broadcom cases.

Reference this knowledge base article in the problem description, and provide screen shots illustrating the unwanted alerts, and also the versions of VCF Operations and VCF Operations for Networks.  

Broadcom Support and Engineering will need to apply an internal workaround to manually purge the stale alert entries from the VCF Operations for Networks RDB database.