Threshold-based alarms not syncing from DX NetOps Portal to Spectrum
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Threshold-based alarms not syncing from DX NetOps Portal to Spectrum

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Article ID: 437577

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Updated On:

Products

Network Observability

Issue/Introduction

Threshold-based alarms fail to synchronize from the DX NetOps Portal to Spectrum ․​​​​‌​‍

ERROR MESSAGE from /opt/CA/PerformaceCenter/DMService.log* : "Failed to make request: 302 Found"

SYMPTOMS:

  • Alarms not appearing in Spectrum.

  • Requests sent to Event Manager service but new events unrecognized.

  • System time sync discrepancy observed.

CONTEXT: Occurs after integration between Network Observability and Spectrum

IMPACT: Administrators cannot monitor threshold alarms in Spectrum.

Environment

DX NetOps Classic 24.3.1

Cause

The underlying group cache in the database becomes corrupted, causing the event sync failure

Resolution

PREREQUISITES:

  • Database access

STEPS:

Step 1․ Rebuild corrupted group cache.

Step 2. Login to the mysql database on NetOps portal server.

Command: replace into em.general values ('GroupPathCache.RebuildEventItemInfo', 'true');

EXPECTED: Query executes successfully NOTE: This forces the event cache to rebuild

VERIFY SUCCESS:

  • Verify threshold-based events appear in Spectrum