Problem:
We are planning to upgrade one of our client companies from Harvest 7 to SCM 12.6, but are now finding that the HP-UX platform is no longer supported. This client company has over 100 HP-UX machines that are used for deployment that will no longer be usable with Harvest which is a major problem. Their upgrade was scheduled to start today and to be completed by end of month. Is there any workaround that would allow the upgrade to go forward? We are inventorying the HP-UX machines affected for versions. So far we have found the following versions of HP-UX:
HP-UX B.11.31 U 9000/800
HP-UX B.11.31 U ia64
HP-UX B.11.11 U 9000/800
Cause:
The CA Harvest SCM agent must be the same version as the client connecting to it. Therefore the SCM 12.6 client that gets installed with SCM 12.6 server cannot communicate with a SCM 12.5 agent..
Resolution:
Installed the SCM 12.5 client and server on the broker machine in a separate folder, and then use that to connect to a 12.5 agent on the HP-UX machines.
Additional Information:
As always, please contact CA Technologies support for CA Harvest Software Change Manager if you have further questions.