Term based data protection license incorrectly generated key
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Article ID: 437266
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Updated On:
Products
VMware Live Recovery
Issue/Introduction
Provisioning was incorrectly applied to customers who purchased Standalone SRM (VCF-SRM) or ACC (VCF-CYB-CMP-VCDA) subscriptions with 3+ year terms.
This issue specifically impacts orders placed before YYYY-MM-DD where the subscription term is scheduled to end on or after 2029-07-18
Due to this issue it incorrectly disables certain features, such as 1-minute Recovery Point Objective (RPO), which are typically included with term-based subscriptions.
Environment
VMware Live Site Recovery (VLSR) (sold through VLR SKU: VCF-VLR-PVM)
VMware Cloud Director Availability (VCDA) (sold through VLR SKU: VCF-VLR-PVM or ACC SKU:VCF-CYB-CMP-VCDA)
VMware Site Recovery Manager (Standalone SRM sold through SRM SKU: VCF-SRM)
Cause
The Broadcom licensing system was not able to generate the proper SRM license to enable the full set of features.
Resolution
To resolve the license issue, customers who received an impacted license key must complete the following two steps:
Upgrade or Patch SRM/VCDA:
This step is mandatory to ensure the product correctly recognizes the new license definition, whether the original key was issued in error or the customer is renewing/expanding an existing deployment.
VLSR/SRM versions 9.0.1 through 9.0.2.3 must upgrade to 9.0.2.4 or later.
VLSR/SRM versions 9.0.3, 9.0.4, or 9.0.5 must upgrade to 9.0.5.1 or later.
VCDA version 4.7.4 must upgrade to 4.7.5 or later.
Protection & Recovery version 9.1.0.0 must upgrade to 9.1.0.0100
In the Broadcom Support portal, perform a split-and-re-merge operation on the existing key. Follow the instructions detailed in the specified KB article: License Key Management for VMware Products.