My monitoring tool is reporting numerous bad password attempts that originate from the CA Asset Portfolio Management (APM) application. When I stop the APM services, the bad password attempts are not displayed.
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My monitoring tool is reporting numerous bad password attempts that originate from the CA Asset Portfolio Management (APM) application. When I stop the APM services, the bad password attempts are not displayed.

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Article ID: 43717

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Updated On:

Products

CA IT Asset Manager CA Software Asset Manager (CA SAM) ASSET PORTFOLIO MGMT- SERVER CA Service Management - Asset Portfolio Management CA Service Management - Service Desk Manager

Issue/Introduction

Issue: 

My network monitoring utility is reporting numerous bad password attempts related to the CA Asset Portfolio Management (APM) application server.  The problems appear to be related to the CA Asset Portfolio Management services, like:  Data Importer, Event, and Export services. 

Environment:

CA Asset Portfolio Management 14.x release level

Cause:

There were two uapmadmin users with different passwords in Embedded Entitlements Manager (EEM).  
One uapmadmin user was created in the EEM internal data store, and the other uapmadmin user was created in active directory.  EEM was configured to use active directory.  The EEM uapmadmin password in the APM application contained an incorrect password. 

Resolution:

1. Correct the uapmadmin password in the following locations: 
     a. in the SQL Server database
     b. in the al_cdb_configurationparameters table, where configkey = EEMUapmAdminPwd

2. Run the EEMCertUtilities.exe program with the correct uapmadmin password. 

3. Perform an IISRESET on both APM web and APM application servers. 

4. Restart the CA Asset Portfolio Management services. 

Environment

Release: UAPMAC990JPP-14.1-Asset Portfolio Management-Asset Configuration
Component: