Support Automation Presence in Service Desk Manager 17.4 and above
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Support Automation Presence in Service Desk Manager 17.4 and above

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Article ID: 437108

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Updated On:

Products

CA Service Desk Manager CA Service Management - Service Desk Manager

Issue/Introduction

In Service Desk Manager 17.4 Web UI, for Administrative users, the Support Automation tab shows:

 

Support Automation End of Life

CA Support Automation was retired on July 1st 2023. The capability stands deprecated with CA Service Management 17.4. We encourage using Service Point’s chat capability which is modern, lightweight and provides a better user experience.

 

 

 

However, in the Administration tab, there are still options and configuration settings for Support Automation.  

This article discusses their presence within Service Desk Manager

Environment

Release:  17.4, all RU updates.

Cause

Certain components of Support Automation, such as the Queue and Hours have been repurposed for the Chat feature of Service Point.

Resolution

Direct functionality related to Support Automation is entirely removed and disabled for end users.  The presence of the options in the Menu Tree does not impact how the SDM operates.

Additional Information

SDM 17.4 Release Notes (Support Automation Deprecation)

Starting in Service Desk Manager 17.5, Support Automation functionality will be removed entirely.