Diagnostics Findings for VCF are not remediating
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Diagnostics Findings for VCF are not remediating

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Article ID: 437085

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Updated On:

Products

VCF Operations

Issue/Introduction

In rare cases customers have reported that Diagnostics Findings in Operations are not remediating as expected. Findings are automatically analyzed every four hours and the steps in the recommendations are not clearing the finding. 

Environment

VCF Operations

Cause

The cause of this issue is still under investigation. 

Resolution

These are the workaround steps to resolve reset your findings.

  1. Login to VCF Operations 
  2. Browse to Global Settings
  3. Location setting "External Event Based Active Symptoms"
  4. Change from Deactived to Actived. 
  5. Set the number of days to 10. (Note this will clear all your alerts and not just Diagnostics Findings)
  6. Wait for about 15 minutes until you do not see the findings. 
  7. Change the "External Event Based Active Symptoms" setting from Active to Deactived.
  8. Log into to the admin console of Operations and stop/start the cluster.