Office 365 Securlet Shows Disconnected Status in CloudSOC Monitoring Dashboard After Activation
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Office 365 Securlet Shows Disconnected Status in CloudSOC Monitoring Dashboard After Activation

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Article ID: 437009

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Updated On:

Products

CASB Securlet SAAS CASB Securlet SAAS With DLP-CDS

Issue/Introduction

After successfully integrating the Office 365 Securlet in CloudSOC, the Monitoring Dashboard displays a "Disconnected" status.

Environment

CloudSOC (CASB) – Office 365 Securlet

Cause

This is typically caused by a lack of activity monitoring operations. If the administrator selected Selective Scan during the Securlet activation but has not yet configured any Scan Policies, CloudSOC has no instructions on what to scan. The health system marks the Securlet as disconnected after a period of inactivity. 

Resolution

Ensure that Scan Policies are configured for the users, groups, or file paths you intend to monitor.

The Securlet status will update to healthy (connected) once scanning operations begin.

For instructions on how to create scan policies, refer to “Section 6 – Selective Scans” in the CloudSOC documentation.

Activate the O365 Securlet