When accepting a patch, error "HTTP405: Server not reachable." pops up
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When accepting a patch, error "HTTP405: Server not reachable." pops up

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Article ID: 43691

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Updated On:

Products

CA Client Automation - IT Client Manager CA Client Automation CA Client Automation - Patch Manager

Issue/Introduction

When accepting a patch within Patch Manager, error shows up:

HTTP405: Server not reachable.

 

 

Environment

Patch Manager running on Windows Server with IIS 7.0 or higher

Cause

WebDAV feature in IIS interferes with PUT and DELETE methods of HTTP. So remove the handler "WebDav" and the module "WebDAVModule" from "Default Web Site" in IIS.

Resolution

1.    Remove the handler "WebDav" " from "Default Web Site" in IIS.

2.   Remove the module "WebDAVModule" from "Default Web Site" in IIS.

3.    Run IISRESET and restart tomcat (CAF STOP TOMCAT / CAF START TOMCAT)

4.    If the problem persists, remove WebDAV Publishing from Server Manager: Remove Roles and Features Wizard.

5.    Reboot the server