File upload to Support Request case fails with "Maximum file size exceeded!! Please upload file below 5MB" error
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File upload to Support Request case fails with "Maximum file size exceeded!! Please upload file below 5MB" error

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Article ID: 436879

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Updated On:

Products

VMware Tanzu Platform - Cloud Foundry VMware Tanzu Data Intelligence VMware Tanzu Data Services VMware Tanzu Data Suite VMware Tanzu for Kubernetes Operations VMware Tanzu Kubernetes Grid Integrated Edition VMware Tanzu Kubernetes Grid Integrated Edition (Core) VMware Tanzu Kubernetes Grid Integrated EditionStarter Pack (Core) VMware vCenter Server 8.0 VMware vSphere ESXi 8.0

Issue/Introduction

The Support case handling portal can show errors based on size file limitations when trying to upload files to a case.

Environment

VMware Tanzu

VMware vCenter Server 8.0

VMware vSphere ESXi 8.0

Cause

There is a known error when using the option to View / Attach Files option located at the bottom of the case window:

Using this option will prompt the file size error message.

Resolution

If you run into this error, use the Attach files option at the top of the case window:

 

This will prompt a second option to upload files to the case:

 

This prompt will open the section of the case that allows to upload files to the files_from_customer folder:

If you experience slowness when trying to use this upload option, please open an incognito window and try the process described above. It may also show some slowness but it will successfully upload the files to the case.