Unable to Backup or update DNS entries to automation/fleet management components via VCF Operations
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Unable to Backup or update DNS entries to automation/fleet management components via VCF Operations

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Article ID: 436707

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Updated On:

Products

VCF Operations

Issue/Introduction

During backup of automation/Fleet management, the following error is shown in the vRLCM logs:

2026-04-05T19:12:16.106982928Z stderr F I0405 19:12:16.106947 masterclient.go:283 .adminShell masterClient failed to connect with master seaweedfs-master-0.seaweedfs-master.vmsp-platform:9333: rpc error: code = Unavailable desc = connection error: desc = "transport: Error while dialing: dial tcp XXX.XX.X.XX:19333: connect: connection refused"

Environment

VCF Operations 9.x

Cause

Seaweed is not running or failing connection on the cluster causing backup dependency issues.

 

Resolution

Graceful restart of fleet manager and automation components from vCF Operations>Fleet Management>Lifecycle>Components should resolve the issue.