Policy list goes blank after modifying a role in 25.1
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Policy list goes blank after modifying a role in 25.1

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Article ID: 436702

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Updated On:

Products

Data Loss Prevention Core Package

Issue/Introduction

Unable to view policies after modifying a role in 25.1.  This issue can happen on any role modification.

Environment

25.1

Cause

This is caused by the policy group mismatch that happens with the different permissions.

Resolution

Workaround:

  1. Modify the role associated with the user/role where the policies have dissapeared.
  2. Click on server management tab and uncheck edit all.

  3. Now go to policy tab and you should see policy groups not greyed out.

  4. Now go back into server management tab and check edit all.

  5. Save the role.

  6. Log back in as the user who has access to this role and now policies should be visible.

 

This issue will be addressed in a future release.