VxRail Manager Remote Connectivity Lost Alarm VXR034020
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VxRail Manager Remote Connectivity Lost Alarm VXR034020

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Article ID: 436638

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Updated On:

Products

VMware vCenter Server VMware SDDC Manager / VCF Installer

Issue/Introduction

The alarm "VXR034020 ALARM Remote connectivity lost" is observed when the VxRail manager loses connection to the DELL remote support backend.

 

 

The remote support connector on the VxRail Manager VM has lost communication with the Dell remote support backend, preventing automated health.
This is a proprietary alarm originating from the Dell VxRail orchestration layer, rather than core VMware software.

Environment

VMware Cloud Foundation on VxRail
VxRail
vCenter 7.x
vCenter 8.x
vSAN 8.x 

Cause

The remote support connector on the VxRail side has lost the connection with the remote support backend.

This is a connection from the VxRail to the DELL side and needs to be investigated by opening a support case with DELL. When this occurs DELL will not be informed of any errors and will not contact you since the remote connectivity is down and they won't automatically see this alarm. A manual ticket is required to restore your support connection with them. 

Resolution

The below steps can be quickly checked to see if they reset the connection. If they do not resolve it open a case with DELL and use their KB link below.

Quick Reset
Try to toggle the connectivity from the UI:

  1. In vCenter, go to Inventory > VxRail Cluster.
  2. Navigate to Configure > VxRail > Support.
  3. Re-enable or Edit the connectivity settings to refresh the connection.

If the connection is not enabled open a support case with DELL and refer to this KB: VxRail: Event VXR034020