Error Message - "Sorry, the server has been restarted."
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Error Message - "Sorry, the server has been restarted."

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Article ID: 43638

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Updated On:

Products

SUPPORT AUTOMATION- SERVER CA Service Desk Manager - Unified Self Service CA Service Desk Manager CA Service Management - Asset Portfolio Management CA Service Management - Service Desk Manager

Issue/Introduction

Issue: 

When attempting to access CA Service Desk Manager, a user gets the following error message:

"Sorry, the server has been restarted."

Environment:  

Service Desk 12.9, 14.1.x, and up

Cause: 

One possible cause for this problem may be the user having a bookmark for the CA Service Desk Manager URL with a SessionID value included in that URL.   Thus, when the user attempts to access service desk using the bookmarked URL with the SessionID value, since that SessionID value is no longer valid, the system makes it appears that the webengine was restarted as that SessionID doesnt exist in its cache anymore.

Resolution:

Delete any bookmarks for CA Service Desk Manager, and create a single one as follows:

http(s)://SERVERNAMEorALIAS/CAisd/pdmweb.exe (for IIS)

or 

http(s)://SERVERNAMEorALIAS:8080/CAisd/pdmweb.exe (for Tomcat)

Environment

Release: SMITAM99000-14.1-Service Management-IT Asset Manager Package
Component: