Application fails to start on clustered VM following RDM to VMDK conversion
search cancel

Application fails to start on clustered VM following RDM to VMDK conversion

book

Article ID: 436147

calendar_today

Updated On:

Products

VMware vSphere ESX 8.x

Issue/Introduction

  • An RDM disk, added as a shared disk to a cluster of VMs, is converted to a VMDK.

  • The conversion completes successfully and all virtual disks are visible and accessible within the Guest OS.

  • However, the clustered application fails to initialize or come online.

Environment

VMware ESXi 8.0.x

Cause

After conversion of the RDM to VMDK, reconfiguration may be needed at the cluster level to ensure that the converted disk is detected correctly.

Resolution

Please engage your cluster/application vendor support for assistance.