Alarm triggered on a profile that was disabled.
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Alarm triggered on a profile that was disabled.

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Article ID: 436134

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Updated On:

Products

Network Observability CA Performance Management

Issue/Introduction

Issue

A Threshold Violation event has been raised on "server1".

 (Profile Name: Switch Interface fast poll, Rule Name: Ring Utilization High).

There is a profile in PM called Ring Utilization High, but this profile is disabled.

Environment

Environment

  • DX NetOps Performance Management (any version)
  • Threshold Profiles
  • Monitoring Profiles
  • Environment has been upgraded many times

 

Cause

Cause

The alarm is not being generated by the modern Threshold Profile visible in the Performance Center UI.

Instead, it is being triggered by an Event Rule embedded directly within a Monitoring Profile.

When a Monitoring Profile containing an active Event Rule is applied to a Device Collection, the threshold evaluation becomes active for all items in that collection.

Disabling a separate Threshold Profile with a similar name will not stop these alarms because the logic resides within the Monitoring Profile itself.

Resolution

Resolution

To determine where the rule is associated use REST:

http://DA:8581/rest/eventrules/RuleId

   https://DA:8582/rest/eventrules/RuleId

 

Note:: you can get the rule id from the EMService.log

 

To remove or edit a Rule associated with an MP:

Portal - Administration - Monitored Items Management - Monitoring Profiles

...

Highlight an MP and go to the Event Rules tab

..

Here you can edit or delete the rules.




 

Additional Information

Add an Event Rule to the Monitoring Profile