Symantec Identity Manager the password saved in clear text in IM DB
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Symantec Identity Manager the password saved in clear text in IM DB

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Article ID: 436133

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Updated On:

Products

CA Identity Suite

Issue/Introduction


If we configure Global Proxy (Configurations ->  Configure Global Proxy), the password set is saved in clear text in IM_ENVIRONMENT_JDBC_LD -> SECTION_NAME = 'misc'.

Environment

IDM 14.5

Cause

It is working as designed

Resolution

We validated this issue, and it is a known one; the password saved will not be encrypted. The Behaviour is the same in the V15.0 version too, but we are planning to address it in the next fixpack release.