After enabling vCenter High Availability (HA) , the root password of vCenter root account shows as disconnected in the vSphere UI > Administration > Password Management page
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After enabling vCenter High Availability (HA) , the root password of vCenter root account shows as disconnected in the vSphere UI > Administration > Password Management page

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Article ID: 436111

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Updated On:

Products

VCF Operations

Issue/Introduction

  • The VCF Operations UI > Fleet Management > Passwords page also shows the vCenter root account in a disconnected state
  • When trying to remediate the vCenter root account password, this error is displayed - 

Description - Password remediate for resource : vcenter_fqdn, user : root and credential type : SSH

Remediation Message: Please make sure each powered-on VM has a unique FQDN.

Cause: Found 3 powered-on VMs with FQDN atvmvsp1.avgkoeln.intern, should be 1.

 

Environment

VCF 9.0.0.0

Cause

vCenter HA cannot be configured for a vCenter Server that is part of VCF

Resolution

  • Do not configure vCenter HA for a vCenter Server that is part of VCF.
  • If vCenter HA for a vCenter Server that is part of VCF has been configured, to address the situation - do the following - 

Additional Information

  • Please see the vCenter HA FAQ for more information -

https://knowledge.broadcom.com/external/article/313528/faq-vcenter-high-availability.html