How to increase the maximum records showing under "Cleared Alarms History" tab?
search cancel

How to increase the maximum records showing under "Cleared Alarms History" tab?

book

Article ID: 43598

calendar_today

Updated On:

Products

CA Spectrum

Issue/Introduction

On Spectrum OneClick console, in the "Cleared Alarms History" tab, sometimes, we cannot see the complete cleared alarms especially for those devices with high alarm volumes.

How to increase the maximum records in the "Cleared Alarms History" tab?

Environment

Release: Any version of Spectrum
Component: SPCAEM - Events and Alarms

Cause

By default, Spectrum will only display 10,000 records in the "Cleared Alarms History" tab.

Resolution

The default can be changed by doing the following:

1. Login to SpectroSERVER system as the user that owns the Spectrum installation

2. Edit the $SPECROOT/SS/DDM/.configrc file and add the following parameter:

record_search_limit=20000

3. Save the change

4. Restart Archive Manager

NOTE: Increasing the value to high can cause performance issues.