Issue:
While trying to import data into CA SAM via Exchange > Data Exchange > Import the process does not complete and the following error message is displayed in the interface:
'ASP-0: An error has occurred'
Environment:
CA SAM all versions
Cause:
One of the causes of this problem is an issue with the import buffer tables.
Resolution:
In order to resolve this problem please navigate to Admin > Maintenance > Rebuild system tables > click 'rebuild import buffer tables'.
Once this process is complete you can go ahead and retry the import.
Additional Information:
Since the above solution does not cover all reasons of the generic error ASP-0, please raise a support case if the problem persists.