HCX NEアプライアンスで、サービスメッシュの編集中に「RECONFIGURE」と誤って表示される。
search cancel

HCX NEアプライアンスで、サービスメッシュの編集中に「RECONFIGURE」と誤って表示される。

book

Article ID: 435884

calendar_today

Updated On:

Products

VMware HCX

Issue/Introduction

免責事項:これは英文の記事「HCX NE Appliance Incorrectly Displays "RECONFIGURE" During Service Mesh edit.」の日本語訳です。記事はベストエフォートで翻訳を進めているため、ローカライズ化コンテンツは最新情報ではない可能性があります。最新情報は英語版の記事で参照してください。

HCXサービスメッシュ構成を変更する際(アプライアンス数を増やすなど)、HCX UIは変更されていない設定を差異として検出する場合があります。その結果、NEアプライアンスの「完了準備完了」プレビュー画面に「再構成中」と表示されることがあります。
例えば、コンピューティングプロファイルとvSphere ClientでNEアプライアンスのCPU/メモリ予約が0と表示されているにもかかわらず、HCXワークフローが誤って構成のずれを検出し、アプライアンスの再デプロイまたは再構成が必要であると判断する場合があります。

Environment

VMware HCX

Cause

この問題は、HCX Manager 内のデータベースの不整合が原因です。
コンピューティング プロファイルが「予約なし」(0) に設定されているにもかかわらず、特定のアプライアンスの内部 HCX データベース エントリの cpuReservation または memoryReservation の値が誤って「100」に設定されている可能性があります。サービス メッシュの更新処理中に、HCX は目的の状態とデータベースに記録された状態を比較します。不一致が見つかった場合、「再構成」アクションがトリガーされます。

Resolution

この不整合を解消するには、サービスメッシュで再同期を実行してください
HCX
UI:
Interconnect > Service Mesh > RESYNC

「RESYNC」を実行しても問題が解決しない場合は、Broadcomサポートに問い合わせてサポートを受けてください。
サポートケースの作成と管理については
「Broadcomサポートケースの作成と管理」
参照してください