End-User Cannot Find their Report in CA View.
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End-User Cannot Find their Report in CA View.

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Article ID: 43587

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Updated On:

Products

Deliver View

Issue/Introduction

Problem:

Client has a report defined in CA Deliver, for which the corresponding application job runs.

The end-user does not see this report in CA View.

What happened to the report?

 

Environment: z/OS

 

Cause:

The last time that the client's report was processed through Deliver, it showed to have a sysout class of X. 

The X matched what is in the client's RMOPARM SYSCLSL=XY, and the report was pre-spool processed. 

Since that run, the application job JCL was changed for the report to have a sysout class assignment of J (from the jobcard MSGCLASS=J and DD SYSOUT=*). 

With that, Deliver did not process the job.

The output sent to the spool was collected by CA View, under the Jobname.

 

Resolution:

The client changed the application job JCL back to SYSOUT=X (from SYSOUT=*).

Deliver then processed the report under the intended Report ID.

CA View will collect a sysout by Jobname, if there is no WRITER or OUTPUT statement information provided that would otherwise assign the Sysout ID. 

 

Environment

Release: OUTDTI00200-12.2-Deliver-Output Management-Interface for Native TSO
Component: