IMS0025-Invalid Access when clicking on Resolve button
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IMS0025-Invalid Access when clicking on Resolve button

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Article ID: 435800

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Updated On:

Products

CA Service Management - Service Desk Manager CA Service Desk Manager

Issue/Introduction

When clicking on the "Resolve" button in xFlow, nothing happens.

The Network tab shows the following error in the response:

IMS0025-Invalid Access 

xFlow logs don't show any error.

Environment

xFlow 17.4.4 and later

SDM 17.4.4 and later

Cause

Lack of privileges for the role being used in xFlow

Resolution

1. Take note of the role being used in xFlow to replicate the issue

2. Go to SDM UI | Administration | Security and Role Management | Role Management | Role List | Click on the Role from step 1.

3. Go to 1. Additional Information | 2. Function Access | Change Administration From View to Modify | Save Changes.