Unable to Export ESXi Host Logs from vSphere Client, ERROR: "Another Log Export Might Be in Progress’ Error Due to Missing Privileges"
search cancel

Unable to Export ESXi Host Logs from vSphere Client, ERROR: "Another Log Export Might Be in Progress’ Error Due to Missing Privileges"

book

Article ID: 435625

calendar_today

Updated On:

Products

VMware vCenter Server

Issue/Introduction

Symptoms

Environment

VMware vCenter Server 8.x

 

Cause

The user account used to export logs from the vCenter UI Client does not have the required privileges to generate log bundles from vCenter Server for ESXi hosts.

If these privileges are missing, vCenter Server may return a misleading error indicating that another log export is in progress, even though no other log export task is actually running.

For additional reference, see: Access Denied When Generating ESXi Logs from vCenter Using Read-Only Account 

Resolution

Assign the required privileges to the user account performing the log export.

Required Minimum Privileges

  • Global → Diagnostics

  • Host → Configuration → System Management

Ensure that the user account used to generate the log bundle has the above privileges assigned.

Alternatively, use a vCenter user account with Administrator privileges to generate the log bundle if modifying the existing user permissions is not preferred.