AutoSys Application Server fails to start with CAUAJM_E_10125 listener error
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AutoSys Application Server fails to start with CAUAJM_E_10125 listener error

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Article ID: 435614

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Updated On:

Products

Autosys Workload Automation

Issue/Introduction

The AutoSys Application Server fails to start and remains in "Non active" status following system patching activities. 
The as_server log file shows:
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[04/01/2026 12:48:47]      CAUAJM_W_10910 No application server is active with the same AutoServerId or AutoServerAliasId. Startup proceeding.
log4cplus:ERROR Unable to open file: /opt/CA/SharedComponents/Csam/SockAdapter/log/csam.log
Starting "/opt/CA/SharedComponents/Csam/SockAdapter/bin/csampmuxf" .
Failed to start "/opt/CA/SharedComponents/Csam/SockAdapter/bin/csampmuxf" - unable to create client listener UNIX Domain Socket
[04/01/2026 12:50:32]      CAUAJM_W_00002 Listener could not be started on port [9000]. Proceeding... [listen(): 98: Address already in use]
[04/01/2026 12:50:32]      CAUAJM_E_10125 AutoSys Application Server failed to establish a listener at host [xxxxxxxx:9000]. Exiting.
[04/01/2026 12:50:34]      CAUAJM_I_30004 AutoSys Application Server shutdown complete.
[04/01/2026 12:50:34]      CAUAJM_I_30000 AutoSys Application Server exiting.

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Environment

Autosys Workload Automation R12.1 SP1

Cause

CSAM process(csampmux) is not running 

Resolution

Check CSAM status:
Navigate to the CSAM bin directory and check the service status.
Path: /opt/CA/SharedComponents/Csam/SockAdapter/bin
Command: ./csampmux status
Command: ./csamconfigedit port=9000 display

Restart CSAM:
If the service is not running or shows "No Listeners", restart the process as root.
Command: ./csampmux stop
Command: ./csampmux start

Once CSAM is running, start the AutoSys Application Server service.