Manager disk usage high alarm opened when obtaining the support bundle.
search cancel

Manager disk usage high alarm opened when obtaining the support bundle.

book

Article ID: 435602

calendar_today

Updated On:

Products

VMware NSX

Issue/Introduction

Title: Alarm for Manager Disk Usage High
Event ID: manager_health.manager_disk_usage_high

  •  Manager disk usage high alarm opened when obtaining the support bundle.
  • The alarm is due to high usage of /image.

Environment

  • VMware NSX

Cause

Support bundles are generated and stored under the /image directory. When a bundle is created, it consumes significant space within this partition, potentially exceeding the threshold required to trigger a high disk usage alarm.

Resolution

Please delete any unnecessary support bundles promptly after they have been acquired.

You can delete it by selecting DELETE from the GUI as shown in the screenshot below.

 

You can delete the support bundle with the following command in the NSX CLI:

del file <file_name>